Free State Project Forum

FSP Community => FSP Website / Technical Issues => Topic started by: slayerboy on July 19, 2010, 01:30:52 am

Title: Forum problems
Post by: slayerboy on July 19, 2010, 01:30:52 am
Biggest issue I'm having right now is marking all topics read in any of the forum sections.  Every time I do, I get
Quote
Session verification failed. Please try logging out and back in again, and then try again.

I also cannot click on the "new" icon to go to the newest messages in a thread. It just brings me to the OP.
Title: Re: Forum problems
Post by: rossby on July 19, 2010, 10:12:23 am
Try logging out, clearing your browser's cookies, and logging back in. Or just clear your cookies; you'll still have to log back in.
Title: Re: Forum problems
Post by: slayerboy on July 20, 2010, 05:38:03 am
Still getting the same message after clearing cookies and clearing cache.  Could it be Google Chrome/Chromium?
Title: Re: Forum problems
Post by: greap on July 20, 2010, 07:31:26 am
Still getting the same message after clearing cookies and clearing cache.  Could it be Google Chrome/Chromium?

If you changed your security settings recently then yes.

The error is suggestive of the specific session though, have you tried clearing cookies and closing chrome entirely (all windows and using task manager to make sure it is really closed)?
Title: Re: Forum problems
Post by: slayerboy on July 20, 2010, 11:18:12 am
Still getting the same thing.  Tried on multiple computers, Windows and Linux.  Cleared cache and cookies, closed browser, restarted computer and logged back in.  Still can't mark any part of the forum as read.  It's not a message from my browser, it's a message on the forum page itself. It happens in firefox and Chromium/Chrome.  I'll check my settings on the forum to see if I might have screwed up a setting, but as far as I know I haven't changed any forum settings besides adding my profile pic.